Reports with realtime transcription

Incident Report for Trint

Resolved

We are happy this has been resovled
Posted Dec 09, 2025 - 10:59 UTC

Monitoring

A fix has been deployed we are monitoring
Posted Dec 09, 2025 - 00:35 UTC

Identified

We have an update being released that should resolve an issue where words could be dropped from real time transcription
Posted Dec 08, 2025 - 22:12 UTC

Investigating

We are currently investiating reports with realtime
Posted Dec 08, 2025 - 20:30 UTC
This incident affected: Real-Time US and Real-Time EU.