Uploads through the webapp

Incident Report for Trint

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 18:31 UTC

Monitoring

Issue has been understood and resolved.
Posted Feb 26, 2026 - 17:46 UTC

Investigating

We are currently investigating an issue affecting users uploading content through our Web app
Posted Feb 26, 2026 - 16:17 UTC
This incident affected: Web-App US and Web-App EU.